Вопрос HP ProCurve: Iterface X - ссылка вниз (errno 365)


В моей домашней среде im Использование центра обработки данных Windows Server 2012 R2 (полученного от dreampark) для управления моим «домашним доменом». Мой сервер имеет 4 физических сетевых подключения, которые используются следующим образом:

  • Nic 1 и Nic 2 «сгруппированы» (агрегация / объединение каналов), чтобы обслуживать все виртуальные машины
  • Nic 3 - это интерфейс VPN.
  • Nic 4 служит «основным» соединением для гипервизора.

Каждый сетевой адаптер подключается к управляемому коммутатору HP Pro Curve.

Когда я копирую «большой» файл на одну из виртуальных машин, используя объединенное соединение, скорость копирования часто уменьшается до «0 байт / с» в течение примерно 3-5 секунд:

enter image description here

Я проверил журналы коммутатора и отметил, что это точно происходит, когда одна из ссылок (из объединенных сетевых адаптеров) идет вниз:

1  Info Apr 08 20:34:59 SNTP Send failed - errno 365 
2  Info Apr 08 20:35:32 NIM Interface 2 is Link Down 
3  Info Apr 08 20:35:35 NIM Interface 2 is Link Up 
4  Info Apr 08 20:36:08 SNTP Send failed - errno 365 
5  Info Apr 08 20:36:31 NIM Interface 2 is Link Down 
6  Info Apr 08 20:36:34 NIM Interface 2 is Link Up 

Это происходит только при копировании большого количества данных. Когда я сижу в режиме ожидания, я часто вижу ошибки 365:

9  Info Apr 08 20:37:17 SNTP Send failed - errno 365 
10  Info Apr 08 20:38:26 SNTP Send failed - errno 365 
11  Info Apr 08 20:39:35 SNTP Send failed - errno 365 
12  Info Apr 08 20:40:44 SNTP Send failed - errno 365 
13  Info Apr 08 20:41:53 SNTP Send failed - errno 365 

Аппаратное обеспечение серверов выглядит так:

  • AMD FX-8320
  • 16GB-Kit G.Skill RipJaws-X PC3L-14900U CL9
  • 2 * 400 ГБ Samsung HDD
  • 2 * 1000 ГБ Samsung HDD
  • 2 * 3000 ГБ Toshiba HDD
  • 3 * 1000 Мбит Realtek-NICs
  • 1 * 1000 Мбит Realtek-Nic (бортовой)

Я должен признать, что блок питания «только» (оставшийся) 450 Вт.

Возможно ли, что вышеуказанная настройка превышает 450 Вт, подаваемых источником питания, и поэтому начинает работать под нагрузкой?


При еще одном тестировании: Отключение остальных сетевых карт / виртуальных машин ничего не меняет. Только отключение объединенных адаптеров и нас, их независимых, разрешает это. Таким образом, похоже, проблема конфигурации, а не проблема с питанием?


2
2018-04-08 20:52


происхождения




ответы: